个人博客

解决AMH面板下wordpress无法升级的问题

2016-04-23

升级wordpress提示,Problem with the SSL CA cert (path? access rights?)

 

解决办法,

1、在AMH后台,安装AMChroot模块

3

2、在AMChroot模块管理中,对出问题的站点设置为“兼容模式”

4

解决完后我右在网上搜索了下此问题,最终找到一个WordPress插件也能解决:

这个插件的作用就是强制让WordPress使用http不加密连接,从而解决要求加密SSL安全连接的问题。

作者:Fooken | Categories:Wordpress | Tags:

发表评论

电子邮件地址不会被公开。 必填项已用*标注